Hauppauge 500

My mythtv box died, or better said, it can’t detect my hauppage card anymore :(. I moved it to a new PCI slot but lspci didn’t show anything. My best bet it’s dead.

I’ve been looking around for a hauppage 500 card (the one with the dual tunner). But it seems nobody sells them anymore? Does somebody know a dealer who still sells them, or does hauppauge have a new version out with dual tuner?
I saw they now have some digital cards as well. Maybe interesting to use this in combination with TV vlaanderen ?? Anybody got experience with this ?

5 Replies to “Hauppauge 500”

  1. You’ll have to be very careful when our order a new Hauppauge 500.
    They don’t all come with the same chipset, some are made by Philips others by Samsung.
    I’ve had quality issues in the past, contact JO3RI (http://jo3ri.blogspot.com/) for details.

    I’m also looking into DVB-S solutions. Currently I’m using a DVB-S card without CI slot,
    I wonder if I can add a CI slot somehow. One problem I’ve had with MythTV is a bug that was introduced in the later versions which caused MythTV to roll over and die while using DVB-S.
    (Something about not being able to release the lock on the hardware).

  2. That is not completely right. As from ivtv driver 1.0.0, included in kernel 2.6.22, ivtv does work with the new samsung tuners. You still can find those cards on the net. Some online computerstore (in Holland) do have them, but the price might be dubbled.

    But on the other hand, i don’t think something is wrong with your hauppauge card, you might have pci onboard problems. Try putting it in an other computer and boot with a ubuntu live cd. That way you are shure the card is broken.

    For now our site is down, but expect it soon to be back online: http://www.blicbox.be

  3. Yesterday I went to the computer store and bought myself the Hauppage 1300 analogue and digital, I had to buy a dvi to analogue convertor for my girlfriend.
    Seems my mythbuntu doesn’t detect it by default :(. So I started upgrading last night. I saw a new kernel was being downloaded but if I remember correctly it was the 2.6.21 so don’t know if this will work. I’ll post more info when I come home.

    The 150 is dead, I tried it in my desktop computer and lspci didn’t show anything either. So I’m pretty sure it died.

    Anyway thanks for the info, I’ll definitely check out codima. I’ll add it to my del.icio.us bookmarks just to make sure 🙂

Leave a Reply